составить программу для введённых с клавиатеры чисел каждое число умножить на предыдущее. вывести на печать результат вычислений. количество чисел ограничено вторым введённым числом
Program pas var a, b, c: integer; begin writeln('Введите первое число'); readln(a); Writeln('Введите второе число'); readln(b); c:= b*a; writeln('Результат=', c); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку