zulyarakhimovaa
07.05.2022 10:14

1. составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода последних 2 в обтратном порядке в первую строчку, а во вторую строку -- первые пять чисел в обычном порядке.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
abduqodir1794
17.08.2020 01:21

var A : array[0..6] of integer;

i : integer;

begin

for i:=0 to 6 do

read(A[i]);

Writeln(A[6],' ',A[5]);

Write(A[0],' ',A[1],' ',A[2],' ',A[3],' ',A[4]);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота