Ира1656
13.01.2022 01:57

Составить программу для нахождения поверхности сферы и объема шара. радиус шара r. на с#

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
AsyaBelova20061
02.09.2020 10:21

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text;

using System.Threading.Tasks;


namespace ConsoleApp9

{

   class Program

   {

       static void Main(string[] args)

       {

           Console.Write("r = ");

           double r = Convert.ToDouble(Console.ReadLine());

           Console.WriteLine("S = {0}", 4 * Math.PI * Math.Pow(r,2));

           Console.WriteLine("V = {0}", (4/3)*Math.PI*Math.Pow(r,3));



       }

   }

}


Составить программу для нахождения поверхности сферы и объема шара. радиус шара r. на с#
Составить программу для нахождения поверхности сферы и объема шара. радиус шара r. на с#
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота