yagodka343
04.12.2022 05:52

Оператор random. написать программу , выводящую разность двух случайных чисел из промежутка от -10 до +0 использовать программу pascal( версия любая )

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:

1)

var n,i:integer;

begin

readln(n);

for i:=1 to n do write(random(11),' ');

end.


Пример:

10

5 2 9 5 7 2 10 0 1 6


2.

var s,i:integer;

begin

s:=0;

for i:=1 to 10 do s:=s+i;

write('s = ',s);

end.


Результат:

s = 55

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота