polinaserdiuk4
27.02.2021 18:29

Требуется написать программу, которая будет выполнять действия описанные ниже. желательно с комментированием. (visual studio, на c#) символы и их коды. формирование строк 1.1. дан символ c. вывести его код (то есть номер в кодовой таблице). 1.2. дано целое число n (32 ≤ n ≤ 126). вывести символ с кодом, равным n. 1.3. дан символ c. вывести два символа, первый из которых предшествует символу c в кодовой таблице, а второй следует за символом c.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
liltvin
09.10.2020 02:13

1.1.

\texttt{Console.WriteLine((int)C);}

1.2.

\texttt{Console.WriteLine((char)N);}

1.3.

\texttt{Console.WriteLine((char)(C - 1));}\\\texttt{Console.WriteLine((char)(C + 1));}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота