mvrlin
20.04.2023 18:04

Напишите программу которая получает с клавиатуры 3 целых числа и возводит в квадрат только те которые отрицательные

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Killy2
04.08.2020 19:08

//Язык С


#include<stdio.h>

void main()

{

 int i=0;  int a[i];

 for(i=1;i<=3;i++)

 {

   printf("[%d] = ",i);

   scanf("%d",&a[i]);

 }

 for(i=0;i<=3;i++)

 {

   if (a[i]<0)

   {

     a[i]*=a[i];

   printf("-%d\n",a[i]);

   }

 }

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота