Айдан1231
26.10.2022 06:26

Составьте программу, вычисляющую объем v куба и площадь s полной поверхности, если известна длина ребра a куба. вывод на экран оформить следующим образом: введите длину ребра куба в см: 2.5 объем куба равен 15.625 куб. см. площадь полной поверхности куба равна 37.5 кв. см.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dilovardustiev1
09.10.2020 01:57

var b,c,a:real;

begin  

writeln('Введите длину ребра'); readln(a);

b:= sqr(a) * a;

c:= 6 * sqr(a);

writeln('Объем куба равен = ',b);

writeln('Площадь полной поверхности куба равна = ',c);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота