karandash72772
20.04.2020 22:27

Решить : известно, что x кг конфет стоит a рублей. написать программу. вычисляющую стоимость y кг этих же конфет. x,a,y вводятся пользователем с клавиатуры. составить блок-схему и написать программу в тетради.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
123890Cookie123890
29.09.2019 03:50

program p1;

var s,x, y, a: integer;

begin

read(x,y,a);

s: =a/x;

s: =s*y;

write(s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота