nastya190420
17.10.2022 03:07

Составить программу в 1.площадь треугольника по 3-м его сторонам: var a,b,c, p: integer; pp, s: real; begin (дальше)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mulin2000462345
02.09.2020 10:02

Площадь треугольника по 3-м его сторонам:

Var a,b,c, P: integer;

PP, S: real;

Begin

readln(a);

readln(b);

readln(c);

PP := ( a + b + c ) / 2;

S := sqrt(PP*(PP-a)*(PP-b)*(PP-c));

writeln('ответ(округлен до тысячных): ' + S:0:3);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота