OlgaNazarenko123
03.08.2021 15:04

1. составьте программу, которая: a) определяет коды двух введенных с клавиатуры символов. б) выполняет операцию сцепление трех введенных с клавиатуры символов. в) выполняет сравнение двух введенных с клавиатуры символов и выводят результат сравнение на экран. например: 'a'< 'б' , 'д'='д' , 'я'< 'ы' г)выполняет сравнение двух введенных с клавиатуры символов и выводит их на экран в порядке возрастания их кодов.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sofia308
09.10.2020 01:12

а), б)


var a, b, c: char;


begin


 writeln('Введите 3 символа');


 readln(a, b, c);


 writeln('Результат сцепления: ', a+b+c);


 if a>b then writeln(a,'>', b);


 if a>c then writeln(a,'>', c);


 if a=b then writeln(a, '=', b);


 if a=c then writeln(a, '=', c);


 if a<b then writeln(a, '<', b);


 if a<c then writeln(a, '<', c);


 if b>c then writeln(b, '>', c);


 if b<c then writeln(b, '<', c);


end.


в)


var a, b: char;


begin


 writeln('Введите 2 символа');


 readln(a, b);


 if a>b then writeln(b,'  ', a);


 if a<b then writeln(a,'  ', b);


 if a=b then writeln(a,'  ', b);


end.

если правильно дай лутший ответ

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота