aydansuper12
05.08.2021 22:24

Информатика! с+. составьте программу вычисления четырех чисел, произведения первого и второго введенного числа, разности третьего и четвертого введенного числа ( все в одной программе).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Hello111103
16.08.2020 23:59

Если c++ то решение такой.


#include <iostream>

using namespace std;

int main() {

int a, b, c, d;

cout << "Введите 4 числа через пробел: ";

cin >> a >> b >> c >> d;

cout << "Произведение: " << a*b << endl;

cout <<"Разность: " << c-d << endl;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота