Molly11111
15.10.2021 11:14

Написать программу, которая посчитает сумму пяти разных чисел, который может ввести пользователь самостоятельно. написать программу для трех случаев, с циклом while, repeat и for

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
linashilova00
04.08.2020 18:49

#include  

using namespace std;

int main() {

   bool repeat = true;

  while (repeat) {

       double число1, число2, число3, число4, число5;

       cout << "'Введите числа: ";

       cin >> число1 >> число2 >>число3 >> число4>>число5;

       cout << "сумма: " << число1 + число2 +число3 + число4 + число5 << endl;


       cout << "еще раз? (t/n) ";

       char;

       cin >>;

       repeat = ( == 't');

   }

   return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота