Queen2221
06.06.2022 05:38

Составить программу в паскале по решению функции x в квадрате + 5 при x> 3 x-8 при x меньше или равно трем

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
НероКорлеоне
04.08.2020 18:45

program prog;

var x:integer;

begin

write('Введите x: ');

readln(x);

if x > 3 then  

   x:=x * x + 5;

if x <= 3 then

   x:=x-8;

writeln(x);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота