laisysergant2002
01.03.2023 12:00

По информатике.нужно написать программу на языке pascal. условие - перевести доллары от 1 до 10 в рубли

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
барынмай
02.09.2020 07:57

const

   rubles = 66.85;

var dollars:integer;


begin

   writeln('Введите доллары: ');

   readln(dollars);

   writeln(dollars, ' в рублях = ', (dollars * rubles):2:2);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота