оспшро
05.02.2021 23:14

Составить программу для вычесления: 2/4 * 3/5 * 4/6 *

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Kseniamaria
08.10.2020 23:43

var

i: integer;

mul,a,b: real;

begin

sum:=1; a:=2; b:=4;

for i:=1 to 10000 do

begin

 mul:=mul*a/b;

a:=a+1;

b:=b+1;

end;

writeln('результат', mul);

end.

0,0(0 оценок)
Ответ:
Milena20171
08.10.2020 23:43

Дабы не делать многочисленные операции в пустую, от пользователя требуется ввод числа А, до которого будет идти итерация.(формат числа: A/B, ввод - А)

#include <iostream>

#include <iomanip>

int main()

{

int N;

float sum(1);

std::cout << "Введите число A, до которого будут идти итерации(A/B): ";

std::cin >> N;

for(float i = 2; i < N; i++)

 sum *= i/(i+2);

std::cout << "Результат = " << std::setprecision(5) << sum << std::endl;

}


Составить программу для вычесления: 2/4 * 3/5 * 4/6 *
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота