bogdankavolev9
11.08.2022 20:55

Напишите программу, которая по номеру дня недели выводит "рабочий день", если это день с понедельника по пятницу, или "суббота" или "воскресенье". язык паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Юрий210404
08.10.2020 23:44

var day:integer;


begin

   readln(day);

   case day of

       1..5: writeln('Рабочий день');

       6: writeln('Суббота');

       7: writeln('Воскресенье');

   end;

end.

fpc 3.0.0

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота