Войти
Регистрация
Спроси ai-bota
nastiasteinoxz34d
30.09.2021 16:58
Program 1; uses crt; begin clrscr; writeln('y=',(sqrt(sin(30))+sqrt(abs(32-6*/(sqr(sqr(sin(; end. пишет: ошибка: неверная вещественная операция(строка 4)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
филькатв
02.05.2021 19:32
Напишите программу, которая заполняет квадратную матрицу случайными числами в интервале [10,99], а затем записывает нули во все элементы выше главной диагонали. алгоритм...
sonia81
02.05.2021 19:32
Надо дано целое число n. составьте программу которая выясняет является ли значение переменной n кратным трем....
akimfugenko
02.05.2021 19:32
Члены последовательности вычисляются по формуле fk = fk-1 + fk-2. чему равен f3, если f7 = 2 и f11 = 7?...
Болотбекова2001
02.05.2021 19:32
Дана цепочка символов стоп. какая цепочка символов получится, если кданной цепочке применить описанный алгоритм дважды (т.е. применить алгоритм к данной цепочке, а затем...
valovaliza2018
02.01.2022 21:03
Ветвящийся алгоритм подразумевает ?...
мяустик
02.10.2021 11:23
Перевести числа 23 и 140 в восьмеричную систему счисления....
vladplotnikov2
14.01.2020 08:52
Составьте алгоритм даша выпивает n литров ситро и m литров кока-колы,а коля выпивает z литров воды в день.сколько литров они выпивают вместе?...
anyutatelichuk
08.02.2020 22:09
JavaScript составить программу шкаф:a,b,c дверь:x,y Можно ли пронести шкаф в дверь при условии, что его можно вращать?...
yerizhevasofa
17.12.2021 20:40
Дан файл F, компоненты которого являются целыми числами. Найти наименьшее значение. Написать в С++....
ulzhanzeinulla
17.12.2021 20:40
1) Даны целое число X и цифра Y (от 0 до 7) в десятичной системе счисления. Укажите сколько из приведенных ниже логических выражений, записанных на Pascal, истинны для...
Ответ:
arianabodnar123
02.09.2020 07:53
паскаль не задаёт значения косинусных вещественных значений
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота