NordTactick
03.03.2021 04:30

Please help. написать программу на языке с++ для расчёта значений данной функции.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
LERa007123
08.10.2020 23:09

#include <iostream>

#include <iomanip>

#include <cmath>


int main()

{

   float

       x, y, b, a;

   

   std::cout << "Введите X, A, B: ";

   std::cin >> x >> a >> b;

   

   y = 1.5*pow(cos(x), 2) + b*pow(a, 1.5*x) * x;

   

   std::cout << "Значение функции = " << std::setprecision(3) << y;

   

   return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота