Войти
Регистрация
Спроси ai-bota
skybeast
07.10.2022 02:53
Составить программу, которая запрашивает три целых числа и вычисляет сумму этих чисел, среднее арифметическое этих чисел.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ushelemet
08.08.2020 08:03
Анализ | Пользуясь таблицей стандартной части ASCI, закодируйте сообщенияТаблица 11 щения в таблице 11: A : S : L : C : 01000011 C :? :{ :v :...
gmailua
03.07.2021 21:00
Задание 3. Запишите на языке Pascal выражение: присвоить переменной с значение суммы переменных удвоенного аи утроенного БРобот, который закрасит клетки поля...
АндрейПермь123
24.08.2020 22:53
Добавьте комментарий к программе с оператором цикла я составила программу ,но не знаю правильно или нет ,проверьте и добавьте комментарий program metka; label m1; var x: shortint;...
TAYL0RSWIFT
09.06.2021 09:40
Вместе с элли составьте поговорку . из слов берите столько подряд идущих букв, сколько указано в скобках . усы (1) капуста (2) карандаш (2) халат (2) глаза (3) коза ( 3) велосипед...
Qwertyuiopkoval
09.06.2021 09:40
Записать условие ! отец старше сына в 4 раза.на сколько сын моложе отца,если сыну 8 лет!...
ДевочКаНауКи
09.06.2021 09:40
Б)2/3y=9 г)5y=-5/8 е)2/7x=0 надо быстро...
natka012
09.06.2021 09:40
Составить предложения со словами морковь,сентябрь,календарь....
Ωμza
09.06.2021 09:40
(а+b)-674,если а =830,b=243,а=1712,b=805...
flimas
09.06.2021 09:40
Три снегоуборочные машины работая одновременно , за 1 час могут очистить не более 17 км дороги шириной 10 м . сколько может по требоватся таких машин для очистки московской кольцевой...
skladnova03
09.06.2021 09:40
Сколько единиц в классе единиц в числе 2316011...
Ответ:
ралина35
08.10.2020 22:56
Var a, b, c:integer;
begin
read(a,b,c);
writeln(a+b+c);//сумма
writeln((a+b+c)/3);//ср. арифметическое
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота