1izzka000
21.10.2021 08:58

Написать программу на псевдокоде/с++

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
PROMES
08.10.2020 22:37

#include <iostream>

using namespace std;

int main()

{

   int t;

   long double n, s = 0, k = 1;

   cin >> n >> t;

   cout.precision(t);

   while (k <= n)

   {

       s += 1 / (k * (k + 1));

       k++;

   }

   cout << "Количество просуммированных элементов : " << n << endl;

   cout << "Сумма : " << s << endl;

   cout << "Разность суммы и 1 : " << (1 - s);

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота