lana770
29.06.2021 11:49

Написать программу (pascalabc), которая получает на вход строку, а на выходе пишет каждый символ строки в "столбик"

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vfghjufr
08.10.2020 22:45

var s:string; i:integer;

begin

writeln('Введите строку:');

readln(s);

for i:=1 to length(s) do writeln(s[i]);

end.


Пример:

Введите строку:

primer

p

r

i

m

e

r

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота