fucgxrxgv
04.06.2023 17:40

Написать программу в с++, которая по номеру месяца выводит коли- чество дней в нем в не високосном году.предусмотреть вывод сообщения об ошибке в случае неправильных входных данных.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Natasha1146
08.10.2020 22:03

//Изи

объявляешь библиотеки

int main(){

// УСКОРЯЕТ ВВОД

ios_base::sync_with_stdio(false);

cin.tie(0);

//Программа

int n;

vector<int> v={31,28,31,30,31,30,31,31,30,31,30,31};

while(cin >> n;) {cout << v[n-1]; } // считывание пока вводим

return 0;}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота