DianaSmile111
13.01.2023 06:53

Нужно написать программу на языке си шарп,которая печатает слова наоборот(допустим мама-амам)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
aidanuraim
08.10.2020 21:49

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text;

namespace ConsoleApp

{

class Program

{

static void Main(string[] args)

{

string a = Console.ReadLine();

for (int i = 0; i < a.Length; i++)

{

Console.Write(a[a.Length - i - 1]);

}

Console.ReadLine();

}

}

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота