danilgranin20
23.07.2022 15:26

Составить программу, осуществляющую ввод числовых переменных. при вводе положительного числа вывести информацию: «число больше ноля», при вводе отрицательного числа – «число меньше ноля», при вводе ноля – «вы ввели ноль».

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
venya09890
08.10.2020 21:43
Var
a: integer;
begin
read(a);
if a > 0 then write('положительное');
if a = 0 then write('ноль');
if a < 0 then write('отрицательное');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота