кики50
24.09.2020 19:45

Написать программу на языке pascal, которая находит натуральный логарифм максимального из 3 заданных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Ryfili
08.10.2020 21:19
Var
  a,b,c,max:real;
begin
  Write('Задайте три числа: ');
  Readln(a,b,c);
  if a>b then max:=a else max:=b;
  if c>max then max:=c;
  Writeln(ln(c))
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота