Войти
Регистрация
Спроси ai-bota
Atems564
01.12.2020 03:30
Написать программу, которая вычисляет произведение целых чисел от 1 до n. число n запрашивается с клавиатуры. pascal abc
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Nikol56
11.05.2021 04:57
Какие виды услуг можно создавать и продвигать в соц. сетях, опишите их....
Гaяз
25.10.2021 07:13
Запишите алгоритм правописания приставок, начинающихся с буквы с 《з》(《с》)....
лааллввлллаалв
25.01.2021 23:10
Составить блок-схему для вычисления степени числа....
ekozhuhova
20.08.2022 08:48
Требуется загрузить теплоход апельсинами и лимонами так, чтобы стоимость груза была максимальной. при этом известно, что объем грузового отсека теплохода составляет 1000...
sereg1525
20.08.2022 08:48
Рис расфасован в два пакета вес 1-m кг вес 2-k кг определить какой пакет тяжелее и вес более тяжелого пакета...
Abbal
20.08.2022 08:48
Участникам метагалактической конференции, закодированное при всех символов некоторого алфавита выглядит так: ∑((*♥+♫+☼)*♥*-☻)+♪= ∞≈ сколько байт информации оно несет?...
aliaidi
02.02.2023 11:42
Запишіть команду, в результаті виконання якої змінна t отримає значення 28. Не ставте пробіли. Розділові знаки обов язкові. *...
ник3096
19.01.2023 00:13
Три проводника с сопротивлениями 1ом, 1ом, 2ом соеденены параллельно. определите силу тока в каждом проводнике, если в неразветвленной части ток 6а? каково напряжение...
Lolopoknhvkcgc
19.01.2023 00:13
Напишите уравнение возможных реакций бария и алюминия с кислотой и раствором соли . рассмотрите реакции с точки зрения овр и тэд...
Маша270902
19.01.2023 00:13
Будь ласка скажіть речення з словами виннятками (любі)...
Ответ:
olga195888
08.10.2020 21:15
Var
i,n:integer;
s:real;
begin
Write('n= ');
Readln(n);
s:=1;
for i:=1 to n do s:=s*i;
Writeln('Произведение ',s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота