Merser2212
01.12.2020 03:30

Написать программу, которая запрашивает с клавиатуры целое число и сообщает «четное» или «нечетное» это число. pascal abc

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
polinamimi2006
08.10.2020 21:25
Var
  n:integer;
begin
  Write('Введите число: ');
  Readln(n);
  if Odd(n) then Writeln('Нечетное')
  else Writeln('Четное');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота