Chekinae
01.12.2020 03:30

Написать программу, которая заполняет два одномерных массива случайными числами. получить третий массив, элементы которого равны произведению соответствующих элементов исходных массивов. pascal abc

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
megagda04
08.10.2020 21:22
Const
  n=15; { длина массива }
type
  tm=array[1..n] of integer;
var
  i:byte;
  a,b,c:tm;
begin
  randomize;
  for i:=1 to n do
  begin
    a[i]:=random(101-50);
    b[i]:=random(101-50);
    c[i]:=a[i]*b[i];
    Write(a[i],' ')
  end;
  Writeln;
  for i:=1 to n do
  begin
    Write(b[i],' ')
  end;
  Writeln;
  for i:=1 to n do
  begin
    Write(c[i],' ')
  end;
  Writeln
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота