Написать программу, которая запрашивает целое число и выводит на экран таблицу умножения на это число от 1 до 10. pascal abc

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sembaevam
08.10.2020 21:10
Program umn;

var
n, i: Integer;

begin
Write('Введите число: ');
readln(n);
for i := 1 to 10 do
Write(n, '*', i, '=', n * i, #10);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота