Gerty21
14.11.2022 07:12

Дано трехзначное случайное число. написать программу определяющую является ли сумма десятков и единиц в нем однозначным числом.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ляпрпммм
08.10.2020 21:06
#include <iostream>
using namespace std;
int main() {
int x;
cin >> x;
int sum = x % 10 + (x / 10) % 10;
if (sum < 10) cout << "YES" << endl;
else cout << "NO" << endl;
system("pause");
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота