bigzaur777
20.03.2020 21:53

Составить программу которая в заданном массиве 20 элементов определяет сколько элементов меньше числа "a"

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ппп278
08.10.2020 20:58
PascalABC.NET 3.4.0, сборка 1671 от 31.05.2018
Внимание! Если программа не работает, обновите версию!

begin
  var m:=ArrRandom(20,-99,99); m.Println;
  var a:=ReadInteger('Введите число "a":');
  Writeln('Число элементов, меньших ',a,' = ',m.Where(t->t<a).Count)
end.

Составить программу которая в заданном массиве 20 элементов определяет сколько элементов меньше числ
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота