Войти
Регистрация
Спроси ai-bota
darinabrovender
09.01.2021 11:52
Нужно написать программу на с++, которая будет решать введенные в нее производные, например 2x^5 = 10x^4, cosx = - sinx, вычислять ответ производной не нужно.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
753BC
06.05.2023 00:36
Дано ціле число n .Розробіть програму , за до якої це число збільшуеться на 7, якщо воно більше 15, і зменьшується на 5, якщо воно менше або дорівнює 15 . (Зробити на Python)...
Andriy1208
04.09.2020 08:23
Паскаль 10 класс задание 2...
Rabver
17.05.2020 07:55
)для того чтобы сохранить отсканированные рисунки было заложено целое число x мбайт памяти. если сканирование рисунков произвести с использованием палитры из 2^24 цветов, то отведенной...
6Darya6
26.02.2022 03:06
Текст длиной 57344 символов закодирован с алфавита, содержащего 32 символа.сколько килобайт занимает в памяти этот текст?...
Licik16
26.01.2023 23:16
Как записывается и передаётся информация в компьютере?...
ЗейнабАхундзаде
29.05.2023 01:08
Pascal написать программу обработки массива : определить минимальный элемент массива. сформировать массив а по формуле ai=xi-xmin...
Dasha2038
29.05.2023 01:08
Вечер добрый, вопрос такой : дан массив r(n,m).построить вектор из элементов матрицы, удовлетворяющей условию r(i,j) в pascalabc.net...
karahenov98Алекс
11.04.2021 06:49
После выполнения алгоритма равно 17 б равно скобка открывается а в 10 скобка закрывается умноженное на 10 равно скобка открывается б х 2 скобка закрывается плюс от div 100 если...
zakharovserg20
28.10.2022 06:18
Алгоритм построить два домика в кумир черепаха...
ihorrubalko
15.09.2020 21:35
123456789123456789123456789...
Ответ:
Ratatui345
21.08.2020 16:18
//Microsoft (R) C/C++ Optimizing Compiler Version 19.00.23506 for x64
#include <iostream>
#include <string>
#include <vector>
#include <utility>
int main()
{
std::vector<std::pair<std::string, std::string>> deriv_sheet = {
std::make_pair("2x^5", "10x^4"),
std::make_pair("cosx", "-sinx")
};
std::string user_fx;
std::cin >> user_fx;
for (const auto& i : deriv_sheet )
if (i.first.compare(user_fx) == 0)
std::cout << i.second;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота