prospekt888
03.06.2022 09:58

Написать программу на языке си.найти сумму цифр заданного натурального числа

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Q3max2011
08.10.2020 20:37
#include <stdio.h>#include <stdlib.h>
int main(){    int number = 5555;//Поставьте сюда ваше число
    int sum = 0;    while(number > 0)    {        sum += number % 10;        number/=10;    }    printf("%d",sum);    return 0;}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота