tata535268
10.04.2021 16:57

Составить программу на языке c++ для вычисления следующего выражения
y = (a*x^3-b^2) / c*(x-4) + d
a=2 b=1 c=3 d=4 x=1

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:

#include <iostream>

using namespace std;

int main()

{

 int A, B, C, D, X, Y;

 setlocale(LC_ALL, "Russian");

 cout << "A = ";

 cin >> A;

 cout << "B = ";

 cin >> B;

 cout << "C = ";

 cin >> C;

 cout << "D = ";

 cin >> D;

 cout << "X = ";

 cin >> X;

 Y = (A * X ^ 3 - B ^ 2) / C * (X - 4) + D;

 cout << "\nрезультат: Y = " << Y << "\n";

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота