Uliano4ka1
08.04.2021 14:40

Написать программу вычисляющую значение выражения y=2*x+2*z-(x/z); значения переменных x, z вводятся с клавиатуры. значение выражения (y) выводится на экран ,)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vladsimonenko4
08.10.2020 20:16
Program abc;
var x, y,z:integer
begin
readln(x,z);
y:=2*x+2*z-(x/z);
writeln(y);
end.
Вроде так, разве что знаки могут быть другие( типо ; в конце и тд)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота