Войти
Регистрация
Спроси ai-bota
kuku1337
28.03.2020 10:45
Составить программу на языке pascal, которая позволяет ввести два числа. если оба числа положительные, то вычислить их сумму, иначе произведение.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
lolkekpfff
09.12.2021 10:07
ІВ. ДО ТЬ БУДЬ ЛАСКА,ДУЖЕ Будь ласка,дуже вас...
Sophie9649
05.04.2022 10:34
1. какая информация не зависит от чего либо мнения...
sailorproblema
05.04.2022 10:34
Дана программа. введи данную программу в паскаль. program perimetr_1; var a,b,p: real; begin a: = 9; b: = 9; p: =2*(a+b); writeln( p= ,p: 5: 0) end. полученный результат: = ....
SmilLl
05.04.2022 10:34
Мистер фокс пошел в гости к мистеру форду, который живет в многоквартирном доме в самом последнем подъезде и в квартире с самым большим номером 1953 в этом подъезде. поднимаясь...
hilola378
30.01.2023 20:46
Роцесс выполнения операторов присваивания: c: =7; m: =120; z: =c∗m при выполнении оператора c: =7 в ячейку оперативной памяти компьютера с именем c заносится значение ; при выполнении...
kall4
25.10.2020 20:26
Найдите размер файла(в мегабайтах) стерефонической музыкальной композиции длительностью 5: 57 для восьмибитной компьюторной игры, если для записи была выставлена частота дискретизации...
xotabich21
31.01.2023 23:03
Сделать практическую работу...
Vlad584q
13.05.2023 19:50
Вводиться n чисел , определить сумму чисел кратных 5 и 10 , а так же их количество...
дазз
08.09.2021 00:17
Напишите программу , которая в последовательности натуральных чисел определяет максимальное число , кратное 5. программа получает на вход количество чисел в последовательности ,...
Katykpoper
19.02.2020 23:11
7*3^(x+1)-5^(x+2)=3^(x+4)-5^(x+3) 9^(x)-2^(x-0,5)=2^(x+3,5)-3^(2x-1) 3^(3x)+9*5^(2x)=5^(2x)+9*3^(3x)...
Ответ:
anastasija193p07d7p
08.10.2020 20:01
PascalABC.NET 3.3.5, сборка 1669 от 21.05.2018
Внимание! Если программа не работает, обновите версию!
begin
var (a,b):=ReadReal2('Введите через пробел два числа:');
If (a>0) and (b>0) then Writeln(a+b) else Writeln(a*b)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота