Войти
Регистрация
Спроси ai-bota
ALEXFORBIDDEN
18.04.2023 01:00
Составьте программу и запишите на одном из языков программирования. дан массив dar размерностью 25. найти сумму нечётных, положительных элементов данного массива.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Лидуня270516
27.01.2023 01:40
Для какого из указанных значений числа x истинно высказывание (x 5) или не (x 3)...
Bearina
10.03.2020 19:32
Allaberdievш7еп8пижгднеа60нгшьщъ098рп7ахъпигщ...
кируськаномер1
18.11.2020 02:02
Задайте массив из 12 целых чисел с генератора случайных чисел на интервале [-10,10]. Запишите в текстовый файл все положительные числа этого массива...
Эллада20029
01.04.2022 03:37
У исполнителя Калькулятор три команды, которым присвоены номера: 1. прибавь 1 2. прибавь 3 3. умножь на 2 Сколько есть программ, которые число 3 преобразуют в число 15?...
tolya22112016
01.04.2022 03:37
На рисунке – схема дорог, связывающих города А, Б, В, Г, Д, Е, Ж, И, К, М. По каждой дороге можно двигаться только в одном направлении, указанном стрелкой. Сколько существует различных...
nellisurkova
28.02.2021 09:22
1. Что такое гиперссылка? 2. Как понять, что в документе есть гиперссылка? 3. Какие действия нужно выполнить, чтобы перейти по гиперссылке? ...
Анастасия02052005
05.01.2022 05:28
Створити програму, яка виводить відповідь до задачі: пиріжок у шкільній їдальні коштує a гривень та b копійок. Знайдіть, скільки гривень та копійок заплатить Петрик за n пиріжків.(python)...
faas1501
29.08.2022 00:14
Сделайте отчет по примеру(картинка) Описание правила 5-4-3 по примеру расчет параметра PDV расчет параметра PVV НАДО...
Jakclin
06.07.2022 17:33
Запусти Новый файл в среде Python, (File – New File) и замени оператор break на continue. Скриншот исполненной программы отправь учителю. Запиши программу в тетради и сформулируй...
13049822987546
01.11.2022 04:33
1. В каких режимах можно вводить программу на языке Python?...
Ответ:
bilinia16
08.10.2020 19:58
PascalABC.NET 3.3.5, сборка 1669 от 21.05.2018
Внимание! Если программа не работает, обновите версию!
begin
var dar:=ArrRandom(25,-99,99); dar.Println;
Writeln('Сумма нечетных положительных равна ',
dar.Where(t->t.IsOdd and (t>0)).Sum)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота