njjk1
25.02.2020 08:45

Написать программу,которая для целых чисел из диапазона [2; 40] выводит на экран только те, которые делятся на 7 и на 3.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Ganshit
08.10.2020 19:57
Если я правильно понял, то делится сразу и на 7 и на 3
var i:integer;
begin
for i:=2 to 40 do
begin
if(i mod 3=0) then if (i mod 7=0) then write(' ',i)
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота