Войти
Регистрация
Спроси ai-bota
ismailismailov11
07.05.2020 17:26
Составьте программу нахождения произвиденияя чисел от1 до 20
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ТКУиК9ks11
31.05.2023 11:57
Завтра экзамен . выполнить перевод числа: f109b’16 → x’8 (‘ то индекс)...
НИКвсе
26.02.2023 01:26
Python . дан ряд чисел в питоне {1,3,5,7,9}, надо найти наименьшее и вывести на экран....
Frank9110
31.12.2021 17:12
Назовем последовательность чисел последовательностью k-боначчи, если каждый элемент этой последовательности является суммой k предыдущих членов последовательности. в частности,...
christihhh75
26.12.2020 05:21
Язык си, объясните подробно каждое действие в printf int main() { unsigned int a = 23, b = 0x7a; printf( %-7o | %7d | %-#07x | %d\n , a, ~b, a^b, a& b); system( pause...
BERE1337
18.10.2021 21:48
12. який вид пам яті містить програмині для комп ютера у робочий сто1. постійна пам ять.2. оперативна пам ять,3 магнітна пам ять4. зовнішня пам ятіbo odepce13. з якої...
zadykamova
02.04.2022 08:34
Перечисли этапы решение задачи с компьютера. Выбери правильные ответы из предложенных вариантов. а) Пpогpаммиpование b) Редактирование c) Тестиpование и отладка d) Разработка...
keckush
22.12.2022 06:24
10 дан 100 санына дейин 3 жане 7 ге болинетин сандарды табу алгоритмын тузу...
197983
11.11.2020 01:05
Используя псевдокод запиши алгоритм программы для вычисления площади прямоугольника. Размеры ширины прямоугольника A и длины прямоугольника B вводятся с клавиатуры Используя...
celentano1
11.05.2022 10:06
Составить трассировочную таблицу по следующему алгоритму...
602158
30.09.2020 01:11
Сделать задание в Ворде(на первых скринах задания, на 3 и 4 инструкция для перехода на нужную вкладку, где и нужно написать решение). Если возникнут вопросы, спрашивайте...
Ответ:
бjulfyн
08.10.2020 19:57
For (int i = 1; i < 21; i++)
S=S*i
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота