Написать программу (паскаль) которая проверяет делится ли на три целое число введённое с клавиатуры. введите целое число и нажмите enter 451 число 451 нацело не делится
PascalABC.NET 3.3.5, сборка 1669 от 21.05.2018 Внимание! Если программа не работает, обновите версию!
begin var n:=ReadInteger('Введите целое число и нажмите enter'); if n mod 3=0 then Writeln('Число ',n,' нацело делится на 3') else Writeln('Число ',n,' нацело не делится на 3') end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку