Войти
Регистрация
Спроси ai-bota
mikalis
13.03.2020 04:30
Написать программу в pascal по и while. : вывести на экран числа оканчивающаяся на 3 в промежутке от n до 150
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
daniiltarasenko9
10.11.2020 23:16
Как пробудить шаринган? и вот ещё задание в WordArt и шрифтом Times New Roman:1. Найди информацию по предложенным темам и создай страницу газеты.2. Помни, что газета...
zetexer1
12.02.2021 11:28
В языке запросов поискового сервера для обозначения логической операции «ИЛИ» используется символ «|», а для логической операции «И» — символ «&». В таблице приведены...
Viktoria123vay
23.03.2022 11:38
4. Что такое экземпляр символа? а) Заново созданый символ.b) Выделеный символ.c) Редактируемый символ.d) Копия символа, находящаяся в рабочей области.е) Один из символов,...
иринка2807
02.06.2021 16:08
Что является внешней памятью компьютера?...
ленок352
02.06.2021 16:08
Ввести n чисел .верно ли что количество введённых отрицательных чисел не превышает 5. в паскале...
lizawera
05.12.2021 21:10
Флэш-карта имеет объём 512 мбайт.рукопись автора содержит 2000 страниц.на каждой странице 80 строк,в каждой строке 100 символов.каждый символ кодируется 16-ю битами.кроме...
123456531
15.11.2021 20:25
что будет выведено на экран write (9,17,23,200);...
yaltalove67
21.12.2022 12:46
Где ошибка задача в скриншоте...
Dataxxx
24.01.2023 14:46
в системе счисления с некоторым основанием десятичное число 35 записывается в виде 43. укажите это основание...
Anasxon2004
22.06.2020 07:56
1.пользователь вводит целое число, если оно больше единицы, то выведите на экран все целые числа от этого числа до единицы (в обратном порядке), которые делятся на...
Ответ:
svr2
08.10.2020 19:28
While:
var
n: integer;
begin
write('Введите начало диапазона (n): ');
readln(n);
while n < 150 do
begin
if n mod 10 = 3
then write(n, ' ');
n := n + 1; end;
end.
for:
var
n, i: integer;
begin
write('Введите начало диапазона (n): ');
readln(n);
for i := n to 150 do
if n mod 10 = 3
then write(i, ' ');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота