аиуоушв
14.05.2020 12:17

Нарисовать блок-схему. написать программу к данной . вводим 2 числа. они складываются. если результат больше 10, то вывести первое число, если нет вывести второе число.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
АлсушкаСушка
08.10.2020 19:13
Program z1;
var a,b,c,d:integer;
begin
readln (a);
readln (b);
c:=a+b;
if (c>10) then writeln (c)
else writeln (b);
end.
0,0(0 оценок)
Ответ:
Opasnaya2001
08.10.2020 19:13
Вот тебе проверенная мною программа и блок-схема.Неблагодари.
program 1;
var a,b,c:integer;
begin
writeln('a=');
ReadLn(a);
WriteLn('b=');
ReadLn(b);
c:=(a+b);
if c>10 then
writeln(a)
else WriteLn(b);
end.

Нарисовать блок-схему. написать программу к данной . вводим 2 числа. они складываются. если результа
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота