Jeka5A
17.03.2020 00:49

Паскаль: написать программу выводит первую цифру 2-х значного числа

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ryslan3222
08.10.2020 19:21
var
n: Integer;

begin
Write('Число: ');
readln(n);
if (n > 9) and (n < 100) then
begin
n := n div 10;
WriteLn('Первая цифра числа - ', n);
end
else
WriteLn('Число не 2-хзначное');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота