gvarya05
28.01.2022 10:37

Паскаль: написать программу, которая подсчитывает радиус окружности, вписанной в равносторонний треугольник со стороной

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vmyasnikova
08.10.2020 19:08
Var  a,b,c,p,s,r1:real;begin  write('Введите стороны треугольника: ');  Read(a,b,c);  p:=a+b+c;  s:=sqrt(p2*(p2-a)*(p2-b)*(p2-c));  r1:=s/p;
  writeln('R1=',r1)end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота