верника3
24.09.2020 06:43

Написать программу в паскаль 1) дано n число, верно ли, что сумма его цифр четное число 2) найдите сумму его цифр больше 5 !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
456778757
08.10.2020 19:00
Первая
var n,a:integer;
begin
a:=0;
WriteLn(n);
while n>0 do
begin
a:=a + (n mod 10);
n:=n div 10;
end;
end.

Вторая
var n,a:integer;
begin
a:=0;
WriteLn(n);
while n>0 do
begin
if n mod 10>5 then
begin
a:=a + (n mod 10);
end;
n:=n div 10;
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота