dimysisdimysis
29.01.2022 12:49

Написать программу на pascal. ввести 10 случайных чисел и посчитать количество чётных и нечётных .

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
slaapwandelaar
08.10.2020 18:46
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var a:=ArrRandom(10,-50,50); a.Println;
  var k:=a.Where(t->t.IsOdd).Count;
  Writeln('Четных чисел ',k,', нечетных ',10-k)
end.

Пример
-45 -50 -29 12 35 -50 -33 -16 50 -24
Четных чисел 4, нечетных 6
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота