стас483
25.08.2020 03:33

Написать программу которая задаёт массив случайных чисел из 20элементов от 0 до 25 и просчитывает сумму четных значений элементов

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
DarkBlood210
08.10.2020 18:42
Var a: array[1..20] of Integer;
i,n,sum: Integer;
begin
for i:=1 to 20 do
begin
n:=random(25);
a[i]:=n;
writeln(i,' число: ',n);
end;
for i:=1 to 20 do
begin
if a[i] mod 2=0 then Inc(sum,a[i]);
end;
writeln(sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота