KatyaKerina
24.01.2022 21:57

Напишите программу, которая суммирует все четные числа от 15 до 25, а для всех нечетных находит сумму квадратов этиз числех

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
BlackSenpai
10.09.2020 16:49
Var i,sum,summ: Integer;
begin
for i:=15 to 25 do
begin
if i mod 2=0 then Inc(sum,i) else
if i mod 2<>0 then Inc(summ,(i*i));
end;
writeln('Чётные: ',sum);
writeln('Нечётные: ',summ);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота