Кусик11
18.09.2021 15:48

Составьте программу вычисления суммы целых чисел от 2 до 17. пример работы: сумма чисел от 2 до 17 составляет 152 (через паскаль надо)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
swecut
27.08.2020 07:16
Program summ_ot_2_do_17;uses crt;var a,b:real;  Begin   b:= 0;  a:= 2;   while a<=17 do begin   b:= b+a;   a:= a+1;   end; writeln('Summa = ', b);End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота