jora2003123
18.09.2021 15:48

Составьте программу запрашивающую у пользователя его имя и целое число n, а затем выводящую фамилию n раз на экран. пример работы: окно вывода как вас зовут? > > вася сколько раз вас прославить? > > 3 вася великий программист вася великий программист вася великий программист я уже не знаю че делать (сделать надо через паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dimabolnygin
08.10.2020 18:21
program z1;
var  b, i: integer;
  a: string;
begin
  writeln('Как вас зовут?');
  readln(a); 
writeln('Сколько раз вас прославить?'); 
 readln(b);
  for i := 1 to b do 
    Writeln(i, ']', a, '-великий программист');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота